QWorker更新-修正了在2007下无法编译的问题

【问题描述】

新版的QWorker由于下列原因造成QWorker无法在2007下编译:

1、部分匿名函数没有加入条件编译控制,而2007并不支持匿名函数。

2、Delay函数的全局作业函数版本被错误的包含到了条件编译{$IFDEF UNICODE}{$ENDIF}之间。

3、QString单元调用的InterlockedCompareExchangePointer函数未定义。

【更新级别】

2007用户立即更新,其它用户可选

【特别感谢】

追梦 报告此问题

分享到:

0 条评论

沙发空缺中,还不快抢~